GoPro 2 Qualitätsproblem?

alexste

Member
Mitglied seit
30 Apr 2012
Beiträge
302
Ort
Leonding
Hallo Leute!

Habe mir ja letzte Woche eine GoPro2 Motorsport Edition gekauft mit einer Sandisk Extreme class 10 Speicherkarte (zweite SD Karte getestet - keine Verbesserung)
Als erstes habe ich natürlich das Handbuch durchgelesen und auf die aktuellste Firmware (v222) upgedated. Funzt soweit auch alles. Da es dann am Sonntag ab zum Skifahren nach Hinterstoder ging habe ich noch eben die Kamera eingestellt so wie ich es für richtig hielt (am Sonntag Abend dann etwas ein Schock aber naja) - achja, Kameraposition war am Helm

Eingestellt:
1080p / 30fps
Wide
Point Off
Protune Off
NTSC

Zuerstmal, das wackeln von oben nach unten kommt wohl daher, da ich den Sicherungsring vergessen habe, naja selber schuld aber das erklärt nicht die ansonsten eher miserable Bildqualität - sowohl bei Sonnenschein als auch bei Schatten (schlechtes Licht wird ja oft mit Qualitätsverlust in Verbindung gebracht).
Man beachte die Pixeligen Bäume, Personen etc. - nicht vergleichbar mit Aufnahmen die ich auf Youtube gesehen habe.

Ich denke zwar, dass das alles Einstellungssache ist - habe es jetzt allerdings heute auch bei 720p/60fps draußen getestet und das Ergebnis war jetzt auch keinen deut besser.

Hätte schon gern ordentliche Aufnahmen, vorallem im Sommer dann an der Kylie

Jetzt meine Frage:
ist das normal? kann ich da noch irgendetwas durch Einstellungen verändern? Hat die Kamera vielleicht einen defekt? Garantie wäre ja noch vorhanden.
Achja: Linse und Gehäuse waren komplett sauber.

Hier der Link, vielleicht kann mir ja jemand helfen. Die Youtube Qualität ist zwar noch ein klein bisschen schlechter, aber so weit ist es nicht von den Originalfiles entfernt.
http://www.youtube.com/watch?v=jYEPVaKP ... e=youtu.be

Oder sind einfach meine Erwartungen zu hoch?

thx und lg
 

Ing_Patz

Member
Mitglied seit
10 Mrz 2012
Beiträge
1.103
Ort
Bruck an der Mur
Umbauten
- LSL Streetbar
- Highsider Victory Spiegel
- Highsider Lenkerenden
- Scottoiler
- K&N Luftfilter
- GIVI Sturzbügel
- Kennzeichenhalter Marke: Eigenbau
- div. Teile ROT lackiert
Motorrad
gsr_600
Hi!

Hab noch keine derartigen Quali Probleme gehabt ... muss aber auch sagen, dass ich noch nie mit 1080x30fps gefilmt hab!
Was ich in diversen Foren so gelesen hatte, dass die 1080 Leistung der Hero 2 nicht die beste ist und man anstatt dessen mit 720x60fps filmen sollte!
Dies hab ich getan und bin damit bisher eigentlich schon zufrieden!

Um das Video noch ein bisschen zu verbessern, kannst es ja in CineForm von GoPro laden und nachschärfen! Das machen allerdings alle, die richtig gute scharfe Videos auf youtube haben! ;)
Einfach ein bisschen mit Kontrast usw. spielen und das Ergebnis sieht aus wie ein Werbevideo von GoPro!

LG
Patz
 

alexste

Member
Mitglied seit
30 Apr 2012
Beiträge
302
Ort
Leonding
Naja wie gesagt mit 720p / 60fps habe ich auch schon bisl getestet (auch Außenaufnahmen) und hier hatte ich den selben Effekt. Einfach alles unscharf und pixelig in der Umgebung.

Habe die Videos mit Sony-Vegas nur schnell zusammengeflickt also ohne nachschärfen aber dennoch müsste es ein besseres Ergebnis geben meiner Meinung nach. Ein Kollege von mir hat spontan ein Video bei ihm zu Hause mit seiner GoPro Hero 1 gemacht und es genauso wie ich hochgeladen und da sind gleich mal Welten dazwischen in der Qualität. Die GoPro 1 hat aber ganz andere Settings jetzt lässt sich das nicht 1:1 umlegen.
Darum ja meine Frage, habe ich da irgend etwas an den Settings verhaut oder hat die Kamera tatsächlich irgend einen Fehler? Möchte natürlich ungern einschicken und sie dann genauso wieder retour bekommen.

lg
 

Azazel

Member
Mitglied seit
30 Okt 2012
Beiträge
100
also als erstes empfehl ich dir die v124 Firmware draufzuhauen(wenn du Protune & die App nicht brauchst), alles was danach kam war nur Mist -> *klick*

Ansonsten versuch mal mit 720/30fps zu filmen wenn du SlowMotion nicht gerade brauchst. Denn längere Belichtung der einzelnen Frames sollte für mehr Qualität sorgen
 

alexste

Member
Mitglied seit
30 Apr 2012
Beiträge
302
Ort
Leonding
Also laut dem von dir verlinkten Forum ist ein downgrade von v222 abwärts nicht empfehlenswert - noch mehr Probleme dann :/

Werd irgendwie nicht ganz schlau ehrlich gesagt, in dem Forum hat mir einer geantwortet, dass die Qualität voll in Ordnung ist und er nicht nachvollziehen kann was ich erwarte. Hab auf jedenfall schon viel bessere Clips gesehen - hoffe nur das die Cam wirklich keinen Fehler hat - wenn ich da dann im Juni bemerke das was nicht passt wäre die Garantie um :/
 

Azazel

Member
Mitglied seit
30 Okt 2012
Beiträge
100
Da ich mit der v198 schon massiv Probleme hatte, bin ich erst gar nicht auch v222 gegangen - im Gegenteil ich bin zurück zur v124
Ich hab nur am Rande mitbekommen das die v222 auch wieder nicht das Gelbe vom Ei sein sollte und habe ich mir das auch nicht im Detail durchgelesen.
Ich hatte nur irgendwo gelesen das einer den Downgrade gemacht hatte und die Cam dann wieder besser lief.
musst mal nen bissl suchen.

Zu den viel bessrren Clips kann ich nur sagen vergiß nicht das man da durch Nachbearbeitung noch einiges rausholen kann. Aber da bin ich auch nicht der Pro drin ...
 

MBSoft

Member
Mitglied seit
29 Jul 2011
Beiträge
255
Ort
Lütau
Hallo,
ich denke allerdings auch, dass die Qualität Deines verlinkten Films nicht schlecht ist. Die kontrastreichen, scharfen und bunten (Werbe) Filme, die man so auf YT etc. sieht, sind Ergebnis massiver Nachbearbeitung. Hinzu kommt, der Kontrast zwischen hellem Schnee und allen dunkleren Bildinhalten ist immens und dafür ist Dein Film recht ordentlich.
 

alexste

Member
Mitglied seit
30 Apr 2012
Beiträge
302
Ort
Leonding
ok danke euch dann bin ich ja schon beruhigt, wurde in dem anderen Forum auch schon darauf eingestellt, dass die Qualität sehr ok ist.

Das der Vergleich zu den Werbevideos natürlich nicht zu ziehen ist, war mir schon klar - aber ich bin von Videos von anderen Skifahrern ausgegangen aber die hatten dann wohl tatsächlich wesentlich bessere Bedienungen als ich.
Also auf schönere Tage hoffen und spätestens im Sommer ein paar nette Kurven aufnehmen ;-)
 

Semmelbrot

Member
Mitglied seit
5 Nov 2010
Beiträge
1.942
Ich wollte dir gerade ein Video bei mässigen Lichverhältnissen von mir zeigen (720p 60FPS, Firmware kA), aber yt verschandelt die Filme ja so dermassen...
http://youtu.be/uhSkpi6E2Y8 So verpixelt wie das auf yt ist, ist es auf meinem Rechner nicht. Eigentlich gar nicht.
 

GSR87

Member
Mitglied seit
10 Jun 2012
Beiträge
130
Ort
Geislingen an der Steige
Also ich finde die Qualität ganz normal für eine GoPro.. vieleicht ist das Konvertieren von Sony Vergas und dann noch das einstellen in Youtube das Problem..

Ich kenns von Movie Maker.. klar kannste jetzt Sony Vegas (High End Schnitt Programm) nicht mit Movie Maker vergleichen.. aber iwo hat man immer n Verlust.. obwohl bei dir warscheinlich Youtube es sein wird..

wie sehen den deine Roh-Dateien aus.. aus direkt ohne bearbeitung.. ??

aber wie gesagt.. ich finde die Qualität ganz passabel
 

Ing_Patz

Member
Mitglied seit
10 Mrz 2012
Beiträge
1.103
Ort
Bruck an der Mur
Umbauten
- LSL Streetbar
- Highsider Victory Spiegel
- Highsider Lenkerenden
- Scottoiler
- K&N Luftfilter
- GIVI Sturzbügel
- Kennzeichenhalter Marke: Eigenbau
- div. Teile ROT lackiert
Motorrad
gsr_600
Also ich würd sie auch umtauschen!
Hast beim Kauf die Originalrechnung nicht dazu bekommen? Dann is natürlich blöd ... :autsch:
Aber das Video von "Semmelbrot" ist schon ok, find ich jetzt! Wenn man da noch mit dem CineForm rüber geht, schaut das dann noch um einiges besser aus!
LG
Patz
 

alexste

Member
Mitglied seit
30 Apr 2012
Beiträge
302
Ort
Leonding
hab mich jetzt mit dem Verkäufer geeinigt - ich gebe ihm die Cam zurück, ist mir nicht ganz koscher die Sache.
Hab ihm ne Bestätigung von Amazon geholt, dass er die Kamera auch nach dem halben Jahr jetzt einfach zurückschicken kann und das Geld in Form eines Gutscheines bekommt (Neupreis) - aber was tu ich mit nem Gutschein, daher retour.

Werd mir dann doch wohl ne Blacky holen :rolleyes:
 
Oben