GSR 600 geht ab und an einfach aus ...auch im Stand ohne Gang

dIVISION-W

Member
Mitglied seit
5 Mrz 2017
Beiträge
5
Motorrad
gsr_600
Ich habe folgendes Problem


Meine GSR 600 Baujahr 2005 20.000km auf der Uhr, geht ab und an einfach aus .....auch im Stand !?!
Es dauert ein klein wenig, dann kommt im Display Check
nach schlüssel drehen geht Sie dann wieder ganz normal an

Fehlerspeicher über Display habe ich bereits gemacht....ohne erfolg.... kein Fehler im Display


Kontakte vom Steuergerät habe ich bereits gereinigt sowie auch die Ring Antenne getauscht
Ohne erfolg



Mal läuft Sie ohne Probleme über tage
Dann kommt der Fehler wieder


Vielleicht kann mir einer weiter Helfen ?
 
Zuletzt bearbeitet von einem Moderator:

Buuuh

Member
Mitglied seit
3 Jul 2010
Beiträge
2.772
Ort
Nürnberg
Motorrad
andere
Ziemlich unspezifisch....

BTW gibts die GSR afaik erst seit 2006. Wie kommst du an ein 2005er Modell?

Die Ursache kann aööes möglich sein.

Ständerschalter auf Wackelkontakt prüfen, allgemein Wackelkontakte, Kupplungsschalter, Zündkerzenanschlüsse, etc. Das die GSR ausgeht kann auch am Ventilspiel liegen, das vermute ich mit deiner Fehlerbeschreibung aber eher nicht.
 

jürgen58

Neues Mitglied
Mitglied seit
8 Nov 2016
Beiträge
1
Ort
Thüringen
Motorrad
gsr_600
BTW gibts die GSR afaik erst seit 2006. Wie kommst du an ein 2005er Modell?
meine ist auch EZ 29.12.2005 :)

da es mein erster Beitrag :red: ist, möchte ich mich auch gleich vorstellen
ich bin 59 Jahre, aus Thüringen und hab mir die GSR als "Zweitmoped" zu meiner Italienerin zugelegt

Gruß Jürgen
 

dIVISION-W

Member
Mitglied seit
5 Mrz 2017
Beiträge
5
Motorrad
gsr_600
Hallo

Danke erstmal für die Antworten

Meine ist von 18.10.05

habe schon so einiges versucht ....Seitenständerschalter Funktioniert wie er soll
Kupplungsschalter ebenso

Langsam gehen mir die Ideen aus

Kann Suzuki eine Tiefendiagnose machen ?
was kostet dieses ?
 

Sätti56

Member
Mitglied seit
2 Nov 2010
Beiträge
5.936
Ort
Moorenweis
Motorrad
BMW C400X
Farbe
Blau-Schwarz
meine ist auch EZ 29.12.2005 :)

da es mein erster Beitrag :red: ist, möchte ich mich auch gleich vorstellen
ich bin 59 Jahre, aus Thüringen und hab mir die GSR als "Zweitmoped" zu meiner Italienerin zugelegt


Gruß Jürgen
So a alter Mann und no Moped fahrn :p:p:p recht hast wenns no Spaß macht :rock::rock::rock:
Und willkommen im Forum
 

Annaken

Member
Mitglied seit
18 Mrz 2015
Beiträge
39
Ort
Deutschland
Umbauten
Lenker (ABM), Spiegel (Highsider), Heck Höherlegung 30mm, Lenkerenden (Rizoma), Blinker (Rizoma), KZH (Eigenbau), Auspuff (Mivv DG), Fußrasten (ABM), Fußrastenplatten Pulverbeschichtet, Rücklicht schwarzfoliert, Gabelsterne (ABM)
Motorrad
gsr_750
Beim einem Freund von mir war ein ähnliches Problem. Mal lief die Maschine Tage lang ohne Probleme dann mal wieder nicht. Ging auch im Stand aus und während des Fahrens.
Bei seiner Maschine war ein defektes Steuergerät die Ursache. Welches bei Außentemperaturen über 20°C zu warm geworden ist und die Maschine daraufhin einfach ausgegangen ist, so wie du es auch beschreibst.
 

Magic

Member
Mitglied seit
5 Nov 2010
Beiträge
8.299
Ort
München
Hi Annaken

Wenn die Meldung CHECK kommt, wurde die Zündung unterbrochen...
d.h. entweder:
- Wegfahrsperre (hatten wir schon das die Antenne gebrochen war & dann auch
nur noch sporadisch funktionierte, ähnl.wie bei dir..)
- Kupplungsschalter
- oder eben der Seitenständerschalter..
- (& auch wenn der KILLSWITCH betätigt wurde, der Schalter kann auch korodierte
Kontakte haben, hatten wir auch schon x, zur Fehlerbehebung die rechte Armatur
zerlegen & die Kontakte/Feder überprüfen/reinigen..)

Ich würd zuerst, mit dem Kupplungschalter ("der Meistschuldige") beginnen, zieh den
kl. Stecker unterhalbndes Hebel`s/Umlenkung ab & steck in die beiden Öffnungen/
Pole ein Kabel, Büroklammer o.ä. rein...

..dann fährste & schaust ob das Problem wieder auftritt, wenn ja machste das gleiche mit
dem Seitenständerschalter, verfolg das Kabel ca. 4o.cm "in`s Bike", steck den ab & brück
den Schalter, dann wieder ausgiebig Test(fahrt)en..

Vorher evtl. x ne Sichtprobe das Seitenständerschalter`s machen, den Ständer einklappen,
dann wieder aus.. & kucken, ob sich der Bolzen nicht zu langsam, oder nict ganz nach Aussen
bewegt....
Oft hilft auch ein kleiner Sprüher mit z.B. WD-4o, bißerl einwirken laßen (Kriechwirkung)
& dann den Ständer per Hand 5-1o. x schnell ein & wieder ausklappen...
(Der Bolzen des Schalter`s bleibt mit der Zeit gern x hängen, z.B. durch Verschmutzung..)

Kann natürlich auch an der Wegfahrsperre, bzw. der Erkennung des Schlüßel`s liegen..
Oder am Steuergerät, was aber eher unwahrsch. ist..

So wie Buuuh schreibt könnt`s auch an nem zu eng gewordenen Ventilspiel (der Auslaßventile)
liegen, aber m.M. nach geht se dann aus ohne das eine CHECK-Meldung erscheint..

Könntest evtl. selber den Fehlerspeicher auslesen, oder wenn de nen freundlichen Freundlichen
hast, macht der das eigtl. auch für Lau, zumindest x kurz in den Fehlerspeicher zu kucken..

PS: Wenn du jew. einen der beiden Sicherheitsschalter überbrückst, BITTE dann nicht
Vergessen das dein Bike dann eben auch mit eingelegtem Gang startet, bzw. eben ohne
gezogene Kupplung.. ;)

Viel Glück/Erfolg...
 

dIVISION-W

Member
Mitglied seit
5 Mrz 2017
Beiträge
5
Motorrad
gsr_600
Danke für diese top Beschreibung an Fehlern

Werde in laufe der zeit diese Fehler mal durchgehen

echt top Forum
Danke Nochmal
 
Oben