Fehlerspeicher löschen....

Dieses Thema im Forum "Elektrik und Elektronik (GSX-S1000)" wurde erstellt von moto, 13 Juli 2018.

  1. moto

    moto Member

    Hallo,

    der @roadhirsch und ich haben heute mal etwas an meinem TSP sensor gefummelt. In Richtung harte Gasannahme.
    Die ist nach dem richtigen einstellen nun wirklich sanfter!!!
    Noch mal vielen vielen Dank für deine Hilfe!!!!!!!!!

    Eine kleine Nebenwirkung hat das Ganze leider. Es tauchen zwei Fehler im Display auf, wenn das Moped im Diagnosemodus ist, C28 und C29.
    Ist das Moped im normalen Fahrmodus, wird der F1 Fehler angezeigt.

    Dad Bike fährt aber ganz normal....

    Gibt es eine Möglichkeit, den Fehlerspeicher auch selber zu löschen? Dann muss ich nicht extra zum Händler fahren....
    Meine Suche im Netz war leider erfolglos...
    Mein Werkstatthandbuch ist nur bis zur L6..Ich hab aber L8...

    Grüße
    moto
     
    roadhirsch gefällt das.
  2. Nichtraucher

    Nichtraucher Member

    Den Akkumulator schon abgeklemmt?
     
  3. moto

    moto Member

    Ja, leider ohne Erfolg...
     
  4. flix

    flix Member

    Der Fehler scheint noch zu bestehen . Lies doch mal im Werkstatthb nach , worauf die Fehlercodes C28/29 hinweisen .
     
  5. moto

    moto Member

    Hab leider eine L8 und nur ein Werkstatthandbuch von L6 ;(
     
  6. flix

    flix Member

    Da sich beide Serien nur in Kleinigkeiten unterscheiden ,darf man wohl davon ausgehen , dass die Fehlercodes die selben sind .
    Wäre auch furchtbar ,wenn die Werkstätten alle 1-2Jahre für jedes Modell neue Servicehandbücher bräuchten .
     
    moto gefällt das.
  7. moto

    moto Member

    Hi, den Fehlercode löscht man wie folgt mit einem Spezialwerkzeug wie eine Büroklammer oder das original Werkzeug von Suzuki:

    1.
    2.

    1)Das Spezialwerkzeug an den Betriebsartenwahl-Stecker (2P) anschließen.
    2)Spezialwerkzeug und Zündung einschalten.
    3)Während der Ausgabe der Fehlercodes das Spezialwerkzeug ausschalten. Der Fehlercode-Löschmodus beginnt nach Ausschalten des Schalters.
    4)Das Spezialwerkzeug im Fehlercode-Löschmodus innerhalb von 12,5 Sekunden dreimal aus- und einschalten und dabei jeweils 1 Sekunde lang eingeschaltet lassen.

    Das war´s :)

    moto
     
  8. --O-o-O--

    --O-o-O-- Member Sponsor 2018

    C28 - STVA-Schaltungsdefekt - Das ECM liefert kein STVA-Steuersignal. Das ECM empfängt kein Kommunikationssignal vom STVA oder die Betriebsspannung geht beim STVA nicht ein.
    C29 - Hohe / niedrige Spannung der STP-Sensorschaltung - Die Sensor-Ausgangsspannung ist höher als 4,85 V. / Die Sensor-Ausgangsspannung ist niedriger als 0,15 V.
     
  9. flix

    flix Member

    Das "Spezialwerkzeug " ist übrigens einfach das Pendant zum BAW-Stecker mit Kippschalter am anderen Ende .
    War bei mir bei der CD mit dabei .
     
  10. GSXShüpfer

    GSXShüpfer Member Sponsor 2018

    Danke für den Hinweis bzw Anleitung.
    Da ich morgen ebenfalls mein TPS Sensor einstellen werde, bekomme ich sicherlich auch die Fehlermeldungen.
     
    roadhirsch und moto gefällt das.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden